Commit cb2ffd17 authored by Glydzo's avatar Glydzo
Browse files

Minor modifications in README.md

parent e9667fa0
......@@ -4,6 +4,10 @@ Cuda 11.0 update 1 : [link](https://developer.nvidia.com/cuda-11.0-update1-downl
-> Use the local runfile install (you have to previously disable Nouveau driver and unistall all Nvidia drivers).
cuDNN 8.2.1 : [link](https://developer.nvidia.com/rdp/cudnn-archive)
-> Choose Download cuDNN v8.2.1 (June 7th, 2021), for CUDA 11.x
TensorRT 8.0 GA : [link](https://developer.nvidia.com/nvidia-tensorrt-8x-download)
-> Download TensorRT 8.0.1 GA for Linux x86_64 and CUDA 11.3 TAR package and follow the [setup guide](https://docs.nvidia.com/deeplearning/tensorrt/install-guide/index.html#installing-tar).
......@@ -12,7 +16,7 @@ TensorRT 8.0 GA : [link](https://developer.nvidia.com/nvidia-tensorrt-8x-downloa
First, be sure you have Python 3.6 installed (if you are using ubuntu 18.04, it is native).
'''
```bash
python3 -m venv venv
source venv/bin/activate
python -m pip install -U pip
......@@ -22,7 +26,7 @@ python -m pip install graphsurgeon-0.4.5-py2.py3-none-any.whl
python -m pip install onnx_graphsurgeon-0.2.6-py2.py3-none-any.whl
python -m pip install tensorflow==2.4.0
python -m pip install tqdm
'''
```
# Useful links
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment